OS

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

OS

linameng1@outlook.com

 

Hello, I am doing an investigation.

Does Windows Server 2019 support the following products:

 

Apache Log4net  1.2.11.0

Apache Log4net  1.2.12

 

Can it be installed on windows2019?

Is the other version supported?

Can you tell me, thank you very much.

 

Reply | Threaded
Open this post in threaded view
|

RE: OS

Chen Jin-2

Hi,

 

Log4Net is a .Net lib not a software you need install. For 1.2.11/12 my understanding is they are .net 2 assembly but you can use it in .net 4 application. So for server 2019, yes you can use it as long as you have proper .Net run time installed. Thanks!

 

Chen Jin

CONFIDENTIALITY NOTICE: This e-mail may contain confidential health information that is legally privileged. The authorized recipient of this information is prohibited from disclosing this information to any other party unless required to do so by law or regulation and is required to destroy the information after its stated need has been fulfilled. If you are not the intended recipient, you are hereby notified that any disclosure, copying, distribution, or action taken in reliance on the contents of these documents is strictly prohibited. If you have received this information in error, please notify the sender immediately and delete the e-mail and accompanying file attachment.

 

 

From: [hidden email] [mailto:[hidden email]]
Sent: Thursday, April 18, 2019 12:30 AM
To: [hidden email]
Subject: OS

 

 

Hello, I am doing an investigation.

Does Windows Server 2019 support the following products:

 

Apache Log4net  1.2.11.0

Apache Log4net  1.2.12

 

Can it be installed on windows2019?

Is the other version supported?

Can you tell me, thank you very much.